After been using openERP V7 awhile , i have a feeling of love it and hate it !
Love the new features and hate i am not competence enough to get all of it to work for clients on time ,

here are some of the updates we are maintaining …

if you are using the source code version on Ubuntu or your own Windows patched openERP V7, then you may run across these problems .

1. The Sales email template is not working and when it send out email to customers , they will receive a blank email , this is actually a bugs in the template itself, with the old template , it has some
scripts <% comp_name=blah blah %> is not working … after upgraded to the latest EDI which uses
the jinja2 python html template engine … the OLD HAS GONE !

2. The timezone problem , even after you have set the correct one , e.g. Malaysia , Asia/Kuala Lumpur , you still see NEW messages encoded “8 hours ago” and it caused pretty confusing  ,

3. The EDI share according to the latest update for portal is NOT working and having issues to share.
please refer to : https://bugs.launchpad.net/openobject-addons/+bug/1116309

and mean time busy developing new vertical modules , workshop , enhancing assets link to workshop etc
and busy porting the existing localize Accounting reports to V7 , busy , busy … busy … and handling with implementation and deploymemnt for various locations , Kota kinabalu , China , Kuala Lumpur …

it is always been challenging and fun learning about openERP , are you having fun too ?

And with this update , also have to officially say goodbye to the OLD openERP forum , it is freeze and
in the museum mode now … wowowo… a bit sentimental … but say HALO to the new openERP forum , you feel quite “IN” the trend as it always will be openERP is in the TREND !

till then see you again , hope to learn from you all and will share more …